1999 150hp SSII Yamaha outboard - Stripers247.com Forums
 
Striped Bass Fishing Site Map | Contact Us | Fishing Log Software | Fishing Online | Advertise
to UPLOAD: please register or login

Go Back   Stripers247.com Forums > MAIN FORUM DISCUSSION > Boaters Forum > Boat repair issues & Shop Maintenance
Forgot Password? Register Now!!

Boat repair issues & Shop Maintenance Tips and discussion on Boat parts/boat maintenance.


Reply
 
Thread Tools
  #1  
Old 05-19-2008, 01:38 PM
jidigill's Avatar
jidigill jidigill is offline
Bowanna
 
Join Date: Jun 2007
Location: Andover. New Jersey
Posts: 297
Default 1999 150hp SSII Yamaha outboard

The last time I took my boat out last year my motor was not running like usual. Instead of running at 5200 rpm it would only go to 4700 rpm. I winterized, put in new plugs, new water/fuel separator and filter. I took it out this year for the first time, it was running nice for about the first mile, then the motor bogged down and dropped in rpms, almost like a cylinder isn't firing, then it would rev up and bog back down. I thought it was water in the fuel, so I emptied all the fuel, put in new fuel. I took it out today; for about the first mile it was running fine, then it bogged down and at 3/4 throttle, it was only going about 15 miles per hour, like it wasn't running on all cylinders. Yet, every once in a while it would rev up like the cylinder was firing again and then bog back down and drop in speed. At one point it seemed to be running fine again for about 5 minutes and then the problem happened again, and I took it back to port at 15 mph at 3/4 throttle. Any answers? My friend seems to think maybe one of the coils are going, but I'm not sure. It revs up, then down, up, down...???? The motor is a 1999 Yamaha 150hp Saltwater Series II. Motor is an Oil injected carbuerated version. I pump up the fuel ball, have 3 Carbs, oil injected. It seems they made 3 different models that year. One of my friends thinks it may have to do with the piston rings since the problem seems to happen after the engine has warmed a bit. I was driving back to port and it was running very slow, low rpms, 3/4 throttle, and all of a sudden it would "kick in", you could hear the motor rev up, sound normal, and the speed and rpms would rise, but only for about 20 seconds, then it would bog back down. ????
__________________
Wack'em, Pack'em, Stack'em
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-10-2012, 07:14 AM
livebaitdrifter livebaitdrifter is offline
Official Member
 
Join Date: May 2012
Posts: 1
Default Re: 1999 150hp SSII Yamaha outboard

Dont know if it has a knock sensor, but thats what a ymis225 will do when it hears a knocking noise, i guess u fixed it 4 years ago lmao
Reply With Quote
Reply

Bookmarks

Tags
150hp, 1999, outboard, ssii, yamaha

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha digital guages skigill Buy - Sell - Trade 1 05-11-2008 07:18 PM
suzuki or yamaha outboard jkfirefighter Boat repair issues & Shop Maintenance 0 07-07-2007 07:01 PM
1999 25' Parker Pilothouse For Sale capt.dennis Buy - Sell - Trade 0 02-09-2007 09:52 AM
Jim picures of the 25 Yamaha mrbuster Buy - Sell - Trade 0 09-22-2005 07:42 PM
25 hp Yamaha short shaft for sale FishStix Buy - Sell - Trade 3 09-20-2005 05:31 PM


All times are GMT -4. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2004 - 2013 Stripers247.com LLC
Affiliated Sites:   Noreast.com   Allcoast.com    2coolfishing.com