Stripers247.com Forums - View Single Post - NO FLUKE or was it?
View Single Post
  #1  
Old 06-15-2010, 05:35 PM
reef wellington reef wellington is offline
Official Member
 
Join Date: Dec 2007
Posts: 14
Default NO FLUKE or was it?

Went out to try my hand at Fluke yesterday. Organized my Fluke gear, loaded the boat for Fluke, and headed out for Fluke. I did bring two striper outfits just in case.

No luck from 9-1pm. Just small fish making off with my squid. I stop for about 10 minutes for a sandwich and a cold drink. Off in the distance I sea some birds gathering between the cannal and the old channel. I also see some splashing on the flats so I decided to take a look.

First cast I catch myself a healthy 9" striper. I was happy that I did not get skunked. I was drifting pretty fast and on my next cast I caught a 25" striper. I headed back to start over. In approx. 200 yards of drifting I caught 3-5 fish, all approx 26"-27". Back to the starting point and this time I decided to start closer to the canal. I drifted and did not catch anything on my first few casts so I thought I would go back and start closer, but I got one more cast in and Bingo.......I caught a 32" striper

About 20 fish in all I guess. Was a great time. Tried again today. The fish were there but smaller and less frequent. A good time all the same!
Attached Thumbnails
Click image for larger version

Name:	bass clarisse.jpg
Views:	43
Size:	124.9 KB
ID:	13756  
__________________
Tell me where did you catch 'em?
I caught 'em in the lip!!

Last edited by JakeF; 06-16-2010 at 05:17 PM. Reason: Location too specific
Reply With Quote